Kompatibilitet

Kursene er funnet å fungere på følgende mobiltelefonmodeller:

Android

Android-modeller som støtter versjon 2.2 og senere av Android operativsystem skal fungere. Minimumskravene er at modellen har pekeskjerm, virtuelt tastatur, mulighet for at ta opp og spille av lyd og at den kan kobles opp til internet. Applikasjonen er utviklet på og fungerer på Samsung Galaxy S og ZTE Blade-telefoner.

Nokia og andre Java 2ME-modeller

Applikasjonen fungerer på et stort antall telefonmodeller som støtter Java 2ME "toolkit". Grunnet liten etterspørsel, er denne versjonen ikke lenger til salgs i Norge.